onsdag den 10. juni 2009

ArcGIS Data Interoperability 9.3.1 Patch





This patch resolves a number of errors and issues related to the ArcGIS Data Interoperability extension.


ESRI® announces the ArcGIS Data Interoperability 9.3.1 Patch. This patch resolves an error message generated by Spatial ETL tools that have empty published source dataset parameters as well as removes the inability to specify a new output File or Personal Geodatabase path in Quick Export’s Select dialog box. The patch also includes two additional fixes; one resolves problems converting Oracle Spatial linear feature classes to File Geodatabases and one enables MXD documents to be opened whether or not the referenced data is accessible. It is recommended that all users of Data Interoperability install this patch. (See Issues Addressed with this Patch for the details of the issues fixed in this patch.)

Issues Addressed with this Patch

  • NIM043212 - Using Quick Export to convert linear features from Oracle Spatial (Interoperability Connection) will include features from the first linear feature class in the connection, even if it is not selected in the Quick Export tool.
  • NIM043860 - "File ' does not exist" error message may be returned when running an ETL tool that has an empty Source Dataset parameter that is published.
  • NIM045515 - Quick Export's Select dialog does not allow you to specify a new output Geodatabase.
  • NIM045516 - Cannot open MXDs with Interoperability Connections that reference inaccessible data.

Read more: http://support.esri.com/index.cfm?fa=downloads.patchesServicePacks.viewPatch&PID=66&MetaID=1523

Ingen kommentarer:

Send en kommentar